Chercher: Et Ou Phrase  
Dans:          


Menu non membre

Pour les nouveau visiteurs

Entrez ici

Chercher le Forum




 

 Les Forums
  Programmation avancée
Repondre a ce sujet  Ajouter un nouveau sujet

Sujet WinDev 14 + Patch Vista/Se7en
Message envoyé par Nyuubi.10 de France  
WinDev 14 Installation:
Part#1: http://xeonshare.fr/file/19/WinDev-14---Installation-part1-rar.html
Part#2: http://xeonshare.fr/file/18/WinDev-14---Installation-part2-rar.html

DumpTeam Pack v14:
Mirror#1: http://xeonshare.fr/file/16/DumpTeam-Pack-v14T1-rar.html

Patch Windows Vista/Se7en BETA Only:
Mirror#1: http://xeonshare.fr/file/21/PatchVista-rar.html

Attention: Le patch Windows Vista Se7en est encore en version BETA, aucune garantie d'aucune sorte n'est attribuer à l'utilisateur.
Installation:   Avant tout, désinstaller WinDev 14 totalement avec DumpTeam, puis rebooter l'ordinateur, réinstaller WinDev puis DumpTeam.
                 Copier le patch "PatchVista.exe" dans le dossier contenant Launcher_v14T1.exe
                 Fermer le maximum d'application en cour, MSN/MOZILLA/INTERNET/WORD/Etc...
                 Exécuter le en mode administrateur, normalement le launcher s'exécute normalement sans le fameux BSoD !
Message envoyé par FS321 de France  
J'ai un crash dump (ecran blue), y à t'il une solution ?
Message envoyé par lebobo de Belgique  
Ecran Bleu aussi. J'ai pourtant suivi les instructions :
- Install Win 7 Pro FR neuve
- Install Windev 14 sans maj
- Install Crack DumpTeam fourni
- Copie du patch_Vista au même endroit que Launcher_v14T1.exe
- Lancer patch_vista avec clic droit "Exécuter en tant qu'administrateur"...
-Il se lance puis après INIT:... BOUM ! Ecran bleu avec erreur 0x000000F4

Si quelqu'un a une solution !!!
a+
Message envoyé par Didierma de France  
Bonjour,

Avec Vista, j'ai le même problème, à savoir écran bleu.
Sur Seven, c'est l"interpréteur de commande personnalisé qui plante (il est utilisé un cmd propriétaire dont je ne me rappelle plus le nom).

Et en finalité rien de fonctionne, ni sans, ni avec le patch.

Merci
Message envoyé par Nébuleuse de Algerie  
Que fais-tu Nyuubi.10 ???
J'ai vérifié ton patch, tu ne fais que lancer 'Launcher_v14T1' à partir de ton programme. Mais en réalité ce n'est que ce 'Launcher_v14T1' qui s'exécute sans aucune autre modification de ta part, ou plutôt pas avec les modifications qu'il fallait apporter.
Le DumpTeam-Pack-v14T1 est développé sous Windows XP SP3, et ne peut en aucun cas fonctionner sous Vista. Car tu dois certainement le savoir XP et Vista ont deux sous systèmes totalement différents.
Avec tout mon respect.

Notre savoir n'est qu'une goutte dans l'océan
Message envoyé par Gaby_la_star de Chine  
Waou, on a ici un patch du tonnerre qui ne fait strictement rien de plus qu'un bon gros double clic directement sur le fichier du pack.

Je vais vous aider un peu à trouver l'origine du plantage. C'est lors de l'appel à la ligne de commande suivante :

HookZatCMD.exe /f u c k

Je ne sais toujours pas ce que cette ligne est sensée faire mais j'imagine que ce doit être quelque chose comme installer un hook sur je ne sais pas quoi (voilà qui nous avance bien).

En ne lançant pas cette ligne de commande, le plantage n'a pas lieu. Par contre l'émulateur n'est alors sans doute pas bien lancé et il ne faudra pas s'étonner de se manger une bonne grosse erreur atomique.

La solution à court terme, c'est de faire comme la plupart des développeurs Windows : on travaille sous XP.

"Nothing happens unless first a dream...", Carl Sandburg
Message envoyé par guymard de Congo  
Bonjour Mes amis j'ai besoin de Dumpteam pack 14 pour Windev14 envoie moi au mail guymard@gmail.com merci d'avance m. NYUUBI.10 j'espere beaucoup

Pour répondre à ce message vous devez être membre

Entrée membre    Enregistrer

  Post reply  PostNew Topic



  
© 2010